Vad har Pratstart för systemkrav?

Pratstart fungerar i alla de senaste webbläsarversionerna, men vi rekommenderar att du använder Google Chrome. Om du har problem med att få tillgång via Internet Explorer, kontrollera att du har version 9 eller senare.

Har du fler frågor? Skicka en förfrågan

Kommentarer

Powered by Zendesk